Required XTension for QuarkXPress

Exportools Professional requires the XTension called Exportools Professional XT 

to process documents with QuarkXPress 2018 or older.

​

To install it, quit QuarkXPress, download the appropriate installer, 

and double-click its icon to follow the onscreen instructions:

 

To use with Exportools Professional 2019 (version 6)

Exportools Professional XT for QuarkXPress 2018

​

​

To use with Exportools Professional 5

Exportools Professional XT for QuarkXPress 2018

Exportools Professional XT for QuarkXPress 2017/2016/2015

©1998–2019 Badia Software

A division of Riodia Enterprises, Inc. All rights reserved.